2 Replies Latest reply: Dec 15, 2010 10:36 AM by PaulB RSS

Vizia RF+ installer tool.

Newbie

If you are installing the tool on a Windows 7 system that already has .NET 4.0 do you still need to install .NET 3.xx as part of the tool install?

  • Re: Vizia RF+ installer tool.
    Tracker

    Windows 7 should have .NET 3.xx by default but install it anyway because you still need to make sure you have 3.5 to run the installer tool.  The .NET 3.5 is necessary for the installer tool and if you already have it, the installation process would just ignore it and move on.  Also, it will not remove .NET 4.0 from the PC if that is a concern.