6 Replies Latest reply: Jan 23, 2015 1:51 PM by Richard Post RSS

IPS02 motion detection not working

Newbie

Hi,

I just installed a IPS02 Motion Detection single pole switch to detect motion and turn on the lights in my Garage. The switch works fine in the manual mode and the light in the motion detector flashes green every few seconds, yet the lights will not go on?

 

Can someone suggest what I might have done wrong?

 

As far as I can tell, it's wired per the instructions.

 

Thanks in advance for any help!

 

Regards,

 

Bob

  • IPS02 motion detection not working
    Adventurer

    Remove face of device to expose setting controls.  The dial on the right hand side is for the light level adjustment.  Adjust the light level adjustment toward lighter (counterclockwise) depending on room conditions.

    • Re: IPS02 motion detection not working
      Newbie

      Would like to piggy back off of this question. Having the same problem, adjusted the light level adjustment counter clock wise as far as possible and it still doesn't work.  Initially it was completely clockwise (manual mode) but then switched to counter so motion could be detected.  Thoughts?

      • Re: Re: IPS02 motion detection not working
        Adventurer

        The ambient light level adjustment should be made when the ambient light is at the level where artificial light is needed.

        1.  With lights ON, rotate the time control fully counter-clockwise (CCW) to set the time-out to thirty second test mode.

        2.  Rotate the Light Control fully CCW.
        3.  Cover the sensor unit with 2 pieces of electrical tape or leave the room until the sensor time outs and turns the lights off.

        4.  Rotate the light control clockwise (CW) slowly until the lights turn on.  This is the setting for the current level of light in the room.

        5.  Adjustments complete
         
         
         
         








           
         
         
         
         
         
         
         
         
         
         
         






           
         
         
         
         

        • Re: IPS02 motion detection not working
          Newbie

          This seemed to work for me.

           

          I had the same problem.  Light would not turn on from motion, but the sensor seemed to be working per the flashing green LED.  I actually returned the 1st unit and swapped it out for a second because I assumed it was a faulty unit.  After the second unit behaved the same way I did some research and found myself here.  So I set the time delay to 30 sec, and lighting to 0.  I then dialed the lighting up and the light eventually turned on!  Also, I did nothing to cover the motion sensor.  Seems to work great now...loving not fumbling for this light switch. 

  • Re: IPS02 motion detection not working
    Newbie

    Here's the issue:

     

    The farther counter-clockwise you turn the lighting knob, the more sensitive it will be to motion, or as they put it, it will be sensitive to motion in darker conditions. It would make sense that the first position (0) would be intended for darker rooms; however, this is not the case. Position 0 is reserved for "vacancy mode," in other words, it requires you to use the switch to turn the light on, but will turn off automatically. Try position 1 if your room is very dark, should work fine.

     

    And Levitton -- you might want to fix this, would make more sense for this to be a separate switch or at position 4. If counter-clockwise is more sensitive to light/motion, and clockwise is less sensitive, it would make much more sense for position 4 to be the least sensitive to motion (ie not sensitive to any motion).

  • Re: IPS02 motion detection not working
    Newbie

    OK so I also have the exact same problem. I have wired these before and yes I have been back to the store to get a second switch thinking I had a bad one. I happen to have the IPV15 Switch.  So I'm ready to adjust the Light Level as per the Instructions only problem is un like my Instructions neither of the switch's have a light level adjustment. What's up with that ?  I have Sensitivity and Time but no Light Level.