Modems Will Not Handshake When Accessing Controller Via PC Access



When accessing a Leviton controller via modem, the controller and computer modems will not handshake.


Troubleshooting Steps


In PC Access, click on Configure/Modem and make sure your Baud Rate is set to the following settings:

  • 300 Baud Rate = Omni LT, Omni, Omni Pro
  • 2400 Baud Rate = Omni II, Omni IIe, Omni LTe
  • 19,200 Baud Rate = Omni Pro II


Make sure you have the correct com port set that corresponds with the com port setting in your PC for modem. 


At a console, go to Setup/Dial and make sure Telephone Access is ON.


If you are still unable to get the modems to handshake after making the above changes, you will need to contact the manufacturer of your modem and obtain the AT (Attention) Command Strings to Disable Error Correction, Data Compression, and force the modem to a Bell 103 (300 baud rate) Standard.


Once you have those commands, you will need to place them at the end of your Initialization Command string found under Configure/Modem in PC Access.  Do not alter the current string that ends with C1&D2.  Simply add these commands to the end, after D2.